Jersey 2.x 分支 Java SE 兼容性

  • 直到 Jersey 2.6 版本,Jersey 将会兼容 Java SE 6。这个情况将会在在 Jersey 2.7 的版本有所改变。
  • 直到 Jersey 版本 2.25x, 所有的 Jersey 的组件将会兼容 Java SE 7 为目标。这个意思是你将会需要最少使用 Java SE 7 来支持和运行使用最新的。只有 core-common 和 core-client 模块仍然兼容 Java SE 6 的版本并且可以在这个版本上运行。
  • 从 Jersey 2.26 开始,所有的模块将会使用 Java SE 8 进行构建,这里并不能支持运行老的 Java SE 分发包。

https://www.cwiki.us/display/JERSEYZH/Java+SE+Compatibility

您可以在保留原文链接的情况下转载:HoneyMoose » Jersey 2.x 分支 Java SE 兼容性

赞 (0) 打赏

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏